maptalk.co.nz Forum   |   Links    

  Forum

Forum Home   Start New Topic   Edit Profile   Register  

1   2  

Root Gadget

Show Profile  Rolf Posted: 9 July 2009, 12:54 PM  
To answer Michaels Que: HBOC in the lead for routing, what's the secret?. It may have something to do with my email to all club members:

It could have been the positive marketing type comments:
Hi all
Did you ever wonder which way the winners went on your course? Now you can find out.
For the first time for one of our club events you can compare your route choice online with others from the Smedley event last Sunday

Or it could have been the 'use it or lose it' threat:
Is anyone interested?
A very wise person in our club thinks that there will not be much interest in this from you all, so this is a bit of a test. If lots of people use it and put their routes up we will look to do it again, but obviously we wont bother if there is little interest.

Of course it also could have just been the novelty factor. Now that the club has SI we can use Routegadget more often. It will be interesting to see if usage continues.


Show Profile  Michael Posted: 12 July 2009, 4:30 PM  
I updated to Internet Explorer version 8 today. After that Route Gadget wouldn't display the competitor menu although the map loaded fine. I had trouble with another internet application too, so I restored back to IE7. Both working fine now.

Show Profile  Selwyn Posted: 15 July 2009, 7:48 PM  
Michael said:
"I updated to Internet Explorer version 8 today. After that Route Gadget wouldn't display the competitor menu although the map loaded fine. I had trouble with another internet application too, so I restored back to IE7. Both working fine now."

For your information Michael, I use IE version8 and RG works just fine. I use Vista Ultimate.


Show Profile  Martin Posted: 15 July 2009, 8:47 PM  
I use IE8 with vista home and RG works fine

Show Profile  onemanfanclub Posted: 30 September 2009, 12:23 PM  
Does anyone else find it's a bit of a lottery whether the map loads up or not? I'd like to explain it away by it depending on which computer/browser I'm using but it seems independent of that. Although possibly fails to load/open more often on the flatmate's mac+safari than it does on my pc+explorer. But works at least some of the time on both. Sometimes just refreshing after a failed attempt does the trick, but not often enough! More often get just a little cross in the corner of the screen than I get the menu with the "Eija Karttit" message.

Show Profile  .Kyle. Posted: 2 October 2009, 8:38 PM  
That happens to me too, i find it almost always works if there are no other programs that use Java running, including other routegadget maps.

Username


Password


Register  
Message

1   2  


Ruffneck Productions © Ruffneck Productions maptalk.co.nz