maptalk.co.nz Forum   |   Links    

  Forum

Forum Home   Start New Topic   Edit Profile   Register  

1   2   3   4   5  

Google Earth Coverage of New Zealand

Show Profile  Dwayne Posted: 17 May 2013, 7:49 AM  
I've noticed this too Michael. Each time though, it seemed to me that the old image was of much better quality than the newer image (mostly due to cloud cover). I guess their algorithm chooses photo quality over accuracy (Newness).
There is another way to get a better look at some locations now by using the 4 different directional views of the same area which is enabled where imagery for it.

Show Profile  Michael Posted: 17 May 2013, 12:52 PM  
You could be right Dwayne. Both Lower Hutt and Kapiti Coast have newer photos which don't seem to have the same colour quality and are too contrasty. But an area in the Hawkes Bay has later imagery that looks fine. At any rate the message is that there's often later imagery than at first apparent - some under 6 months old.

Show Profile  Michael Posted: 23 June 2013, 4:29 PM  
They have stopped reporting new imagery in the email bulletin I was getting. Probably because there's so much of it. There's some EXTREMELY new imagery round NZ including 2013, though it often has less colour range and more shadows. I have to remember to click on "historical imagery" and this often shows up this newer stuff. I don't know how to make this setting "stick".

Another mystery to me. There used to be a setting in Tools, Option to turn "terrain" on and off. Terrain Off was what was required to get a plan view. When I went looking in Czech I was getting a perspective and I couldn't see where to turn Terrain Off. I'm on version 7.0.3.8542. Yet when I returned to New Zealand I seem to get the plan view. Anyone know what's going on?

Show Profile  Michael Posted: 3 October 2013, 10:54 AM  
Following the above, a new computer and new GE install, now can't get a plan view ANYWHERE. While I would rather use WAMS as it seems to be orthorectified, GE sometimes has later or better photos. Any solutions?

Show Profile  Bryan Posted: 3 October 2013, 1:43 PM  
What do you mean by plan view?

Googling gave me this: 'How do I switch to Plan View?':

Hold down the scroll button on your mouse and move the mouse upwards. This gives a true plan view. To get a north view, just double-click on the North point on the rotate control (normally top right hand side of screen.)

Show Profile  Michael Posted: 3 October 2013, 9:57 PM  
Thanks Bryan, I'm after the "view from infinity", and was getting a 3D perspective as if from a light plane. But when I went in to follow your advice, everything was fine:-)) Holding down the scroll button (wheel?) doesn't do anything for me, that advice was from 2009 and may not be current? Clicking on "N" works OK (though I'm more likely to want to rotate the view round to 20deg or so.)

Show Profile  Bryan Posted: 4 October 2013, 11:47 AM  
I'm using version 7.1.1.1888 - when I get a 3D view or tilted view then hold down scroll/wheel and move the mouse straight up (with wheel pressed down), GE will go back to plan view for me.

Show Profile  Michael Posted: 4 October 2013, 3:21 PM  
Thanks Bryan. I'm loth to touch anything now its in plan view, but will remember this just in case. Both old and new computers are on 7-point-something. Mouse drivers could be implicated.

Username


Password


Register  
Message

1   2   3   4   5  


Ruffneck Productions © Ruffneck Productions maptalk.co.nz